Jump to content

Search the Community

Showing results for tags 'conductive hearing loss'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • In General
    • The MED-EL Corner
    • General Discussions
    • Introduce Yourself
    • Current Events
    • ALDs and Other Hearing Technologies
    • Parents of Children with Hearing Loss
    • Teenage Hearing Implant Recipients
    • Adult Hearing Implant Recipients
    • Single-Sided Deafness
  • MED-EL Hearing Solutions
    • SONNET 2
    • RONDO 2
    • SONNET
    • RONDO
    • OPUS 2
    • ADHEAR
    • Electrode Arrays
    • VIBRANT SOUNDBRIDGE
    • BONEBRIDGE
    • EAS
    • ABI
    • AudioKey
    • AudioLink
  • Living with a Hearing Implant
    • Rehab
    • Before and After Surgery
    • "WOW" Moments
    • Music
  • Miscellaneous
    • Forum Feedback and Suggestions
    • How to use the HearPeers forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, Would really appreciate if anyone especially an audiologist or ENT can help explain this situation we’re in. Our baby boy born Oct 12 this year, failed two hearing screening tests and was referred to an audiologist. The audiologist did the first test on Nov 27 and found he had profound conductive hearing loss at 95db on frequency 500 to 4000hz on the right ear but she seemed uncertain about the results and said she was going to get a second opinion. She concluded it was conductive because the bone conduction test was good. After doing research, I found conductive hearing loss can only be maximum at moderate level. I asked the audiologist and she agreed too that it was strange that it was in profound range and suspected maybe the earphone was loose during the test so she asked us to go in for a retest. So on dec 12, we went in for the retest. This time she concluded that it was profound sensorineural hearing loss. We were confused and asked why in the first test, the bone conductivity test was good and now it’s sensorineural loss. She said it could be because the assistant that helped held the equipment piece on baby’s head behind the ear placed it on the wrong spot so that the signals she got were actually muscle movements. (The second time the audiologist was the one who held the equipment piece on baby’s head.) we thought this was strange. Wouldn’t the assistant be experienced in this? How could they make a mistake like this? And how come audiologist seem so certain in first test that the bone conductivy result was good? Also, in the retest, baby hearing was 75db at 500hz, 85db at 1000hz, 95db at 2000hz, 105db at 4000hz. We are confused why the first test, it was 95db for all frequency and the second test was showing a gradual increase in loss the higher the frequency. Could someone please help explain these different findings? Thanks!
  2. Hello All, I was fitted with Soundbridge about 1 year ago - I Love it! As I just broke one of the small clips in my Matt Black Samba cover I had to swich back to the shiny black one that came with the processor. It made me realise that I am lucky to have two (black) options - none of the other covers I received in the package are much use to me (see photo) and it made me think that if there were a UK contact group for this them we could possibly help one another. Particularly - possibly - exchanging some covers !! Thus - I would love to hear from you if you are in UK and have Vibrant Sound bridge and perhaps - if there is interest we can make a sub forum on this site - or something. Best Regards, Jon
×
×
  • Create New...