Jump to content
TKD

Remote- volume and sensitivity adjustment

Recommended Posts

Hello HearPeers,

I’ve been a Synchrony and Sonnet CI recipient for 3 years. I’ve been able to use the remote successfully all this time.  But, recently with the new mapping I’m experiencing issues  with the remote. The remote is paired to the processor and I’m able to switch from program to program. However, for some reason lately I am not able to adjust the volume or sensitivity level on the main processor.  Why is it that?  Why is this happening when I know the remote is paired because I can change from program to program via the remote?  Let me know if you have any ideas.  Thanks!!

Share this post


Link to post
Share on other sites

@TKD

Possibly those settings we’re accidentally deactivated at your appt?  Our audiologists decide which Fine Tuner controls we have access to by our MAP settings.

Or something is wrong with your Fine Tuner?  Do you know someone close by with a Fine Tuner?  You can sync to their Fine Tuner to test it.

Sorry this is happening.

Share this post


Link to post
Share on other sites

@Mary Beth

Thank you for getting back to me. 

I believe the issue is just as you said ,  the Fine Tuner  settings accidentally got deactivated .

The  Fine tuner works  fine when I pair it to my back up processor. The back up processor  has MAP different  setting and I'm able  to adjust the volume and sensitivity levels.

I appreciate your feedback!

 

Share this post


Link to post
Share on other sites

@TKD

I think our audiologists set the Fine Tuner controls once and it applies to all MAPs.

So it may be a Sonnet processor problem if the Fine Tuner works fine on your back up processor.

 

My problem was an OPUS2 processor problem and I am waiting for Med-El to replace it.  They are working on it.

Share this post


Link to post
Share on other sites

@Mary Beth

Thank you for the additional information.

I didn't even think of that, the possibility it could be a processor issue.

At my next MAP update visit we are going to check to see if the Fine Tuner has been deactivated for this particular processor.  If we are unable to resolve the Fine Tuner issue then we will move the programs over to the back up processor.  Either way I'm confident we will figure out the glitch.

Thank you a bunch for your help!

 

 

 

Share this post


Link to post
Share on other sites

@TKD

I received the replacement OPUS2 today and it works perfectly with my Fine Tuner so my problem was definitely a processor problem.

MED-El USA encloses a configuration sheet about the MAPs they remote loaded (which are sent to them by our audiologists when we need a replacement).  On the configuration sheet the Fine Tuner functions are listed once and it shows which functions our audiologists have given us access to use.  Those are checked off.  So it appears as though all of the MAPs downloaded in that configuration would share the same active Fine Tuner functions.

 

Good luck.  I hope you can find a solution to your Fine Tuner issue soon.

Share this post


Link to post
Share on other sites

@Mary Beth

Good to hear your replacement works and  you've identified the processor was the problem. I appreciate your input.

I'm due to go  back for a Mapping session in a little less than 2 weeks.  I've been  working with a team of researchers to achieve the most optimal Mapping program for me. We are going to check to see if the Fine Tuner feature  accidentally got  deactivated.  If that is not the case,  then we will move  all of the the MAPs  to my back up processor .

It's possible the processor may be  the problem because the unit underneath the microphone cover ( not the microphone cover itself)  has slightly separated  the main body of the processor. I was supposed to send it back for repair or replacement. But,  I had delayed sending it back ( because it still works ) because I needed both processors while working with  the researchers, trailing different Maps from different processors.

I'll keep you posted on the outcome. 

 

 

Share this post


Link to post
Share on other sites

@TKD

Sounds like that processor needs to be replaced anyway so that may solve it for you when you can replace it.  

I love participating in research.  Where are you participating in research? 

I have participated in research at NYEE, Vanderbilt and Med-El USA.  

Share this post


Link to post
Share on other sites

@TKD

That area of the Sonnet is quite sensitive to uneven pressure.  Many people have reported the same thing.

@MallaRuth was this the same thing that happened to your Sonnets?

Share this post


Link to post
Share on other sites

@Mary Beth

That is true I was going to need to replace the Sonnet anyway. I'll work on that after my next MAP appt.

I am working with UCI in CA . Working with the UCI team has been awesome, a great group of people.  

Sounds like you've had your share  having the opportunity to work  with various research centers. That is so cool!

 

 

Share this post


Link to post
Share on other sites

Apologies for the late reply - I didn't get the email notification. I have tried to turn them on. Yes, this is exactly what happened to my Sonnets. It's happened twice, once on each side. Both times, the entire unit had to be replaced. I was told this is a weakness with that model. 

Share this post


Link to post
Share on other sites

@MallaRuth maybe @MED-EL Moderator can help you with the notification issue you are experiencing with the forum

Share this post


Link to post
Share on other sites

Hi @MallaRuth, I have checked your setting and you should be getting an email notification when someone mentions you. Perhaps the emails are going into your junk folder? Kind regards, Mary 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...