Jump to content

AudioStream dampen our mics?


Recommended Posts

  • HearPeers Heroes

@Justin

When I attach the Roger 21 Sonnet battery cover to my Sonnet and not turn on the Roger transmitter, there is a noticeable dampening (quiet) to how everything sounds with my Sonnets mics.  Audiologists have commented about the same effect with their patients and some have created a special program/MAP to use when the Roger 21 is attached to offset this dampening.

 

Does the same thing happen when the AudioStream is attached and you are not streaming?  Do your Sonnet mics sounds quieter than normal?

Link to post
Share on other sites

No. When anything starts playing however, there is a noticeable “thunk” sound and THEN the mics are softer (even if I turn the volume down to one tiny bit above mute). Seems they are actively engaging the mic attenuation when streaming starts, rather than passively engaging it all the time. 
 

When streaming stops there’s another “thunk” and the mics come back on 100%. 
 

The “thunk” sound is quirky but not bothersome at all.

  • Like 3
Link to post
Share on other sites

I can confirm Justin's comment.

But using forum.hearpeers.com on my iPhone with the AudioStreams attached is annoying for me. Everytime I am navigating through the menus or moving the viewport then the AudioStream start "thunking" and transmitting a silent noise all the time as if a video is starting to play on this site. I did not find any property on this forum to disable this behaviour.

By using AudioLink you can just power off AudioLink. With AudioStream you have to switch the battery cases all the time.

Link to post
Share on other sites
  • HearPeers Heroes

@Dani

That is a relatively new annoying feature of being on the HearPeers forum.  It behaves as if there is audio and it gives unpleasant audio signals when streaming now.  Even with the Artone.

@MED-EL Moderator are you able to have this fixed for us? It is quite unpleasant.

Link to post
Share on other sites
MED-EL Moderator

Hi @Mary Beth, thanks for tagging us! 

I will check with our experts and let you know as soon as possible. 

Kind regards, Verena

Link to post
Share on other sites

Yeah, I was going to say that for me this behavior is actually interesting and helpful for my job! For some of my work, I need to know what applications set up to play and/or record sound and when. This thunking sound is actually significant to me, but it's completely undetectable on audio headphones. My AudioStream is giving me a work super-power! 

Link to post
Share on other sites
  • HearPeers Heroes

@Justin

very interesting!  It is quite noticeable on the Artone too.

Link to post
Share on other sites
MED-EL Moderator
On 3/14/2021 at 3:38 PM, Dani said:

I can confirm Justin's comment.

But using forum.hearpeers.com on my iPhone with the AudioStreams attached is annoying for me. Everytime I am navigating through the menus or moving the viewport then the AudioStream start "thunking" and transmitting a silent noise all the time as if a video is starting to play on this site. I did not find any property on this forum to disable this behaviour.

By using AudioLink you can just power off AudioLink. With AudioStream you have to switch the battery cases all the time.

@Dani @Mary Beth

Hi again, we have forwarded your feedback to our product experts here at MED-EL. I can understand that this is an unpleasant situation for you. Please be assured that our experts are always working on improving our products (and your feedback is highly appreciated). But at the moment we can’t give you a timeframe when this specific issue will be fixed.

Kind regards, Verena 

Link to post
Share on other sites
  • HearPeers Heroes

@MED-EL Moderator

Thank you.

 

It is a problem with the forum and not our processors as it occurs with the Artone neckloop as well when streaming audio while opening the forum.  Just to be clear.

Link to post
Share on other sites
MED-EL Moderator

Hi @Mary Beth, thanks for clarifying and your feedback.

We are in touch with the software developers of the forum-system to check if it is possible to deactivate the notification sounds on a user-level and/or in general for the whole forum. We'll keep you updated.

Kind regards, Barbara 

Link to post
Share on other sites
  • HearPeers Heroes

Thank you Barbara!

It may be helpful to tell them that it is not actually notification sounds.  When we are connected via BT and streaming audio while exploring online, we can go to countless websites without hearing anything unpleasant.  However rather recently, when going to the HearPeers forum it makes sounds as if we were listening to audio on the forum.  A thunk sound and static.  I hope this helps.  The forum was not doing this before.

@MED-EL Moderator

Link to post
Share on other sites
MED-EL Moderator

Hi @Mary Beth, thanks for letting us know! 

Even though it does not seem to be notification sound, could you please check if the notification sound are disabled for you? So we can let our software developers know for further investigations. 

Here's how to change the notification settings: Click on your profile/user name - go to "account settings" - choose "notification settings" within the "other settings" list - scroll down to the bottom. 

Make sure the box marked in yellow on the photo below is unticked. 

 

Thanks for your help!

Verena

NotificationSettings.JPG

Link to post
Share on other sites
  • HearPeers Heroes

@MED-EL Moderator

Yes my acct has sound notifications turned off.

 

Also this issue has started even though I have not changed any of my settings.

 

 

31B39D03-E2CB-4565-B555-259AEA99FFA1.jpeg

Link to post
Share on other sites

Just a quick jump back to thank Marie Beth for the suggestion of a Roger 21 mapping. Never occurred to me and I’m annoyed when I get out to discover I forgot to change covers. Much appreciated.

Link to post
Share on other sites
  • HearPeers Heroes

@Hicksy

It is very helpful to have a Roger 21 MAP that is not dampened.  I’m glad you like the idea.  Keep us posted!

Link to post
Share on other sites
  • 2 months later...
On 3/16/2021 at 10:35 AM, MED-EL Moderator said:

@Dani @Mary Beth

Hi again, we have forwarded your feedback to our product experts here at MED-EL. I can understand that this is an unpleasant situation for you. Please be assured that our experts are always working on improving our products (and your feedback is highly appreciated). But at the moment we can’t give you a timeframe when this specific issue will be fixed.

Kind regards, Verena 

Hello @MED-EL Moderator,

is there an update on the noticable sound while scrolling in the forum?

Link to post
Share on other sites
MED-EL Moderator
10 minutes ago, Dani said:

Hello @MED-EL Moderator,

is there an update on the noticable sound while scrolling in the forum?

Hi @Dani, thanks for checking on this issue. We are in touch with our MED-EL product experts as well as with the company hosting the HearPeers forum platform. Unfortunately, there is no solution we can offer you at this point. If we have any updates for you, we'll let you know. 

Best, Verena 

Link to post
Share on other sites

To be clear, is this on a mobile device or computer?

For computer: Which OS (Windows, Mac, Chrome, etc)

For phone: IOS, Android, other.. ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...