Jump to content

Crackling sounds when using Bluetooth pairing


jg1876
 Share

Recommended Posts

When I've been on video calls using an Artone neck loop or Audiolink to hear, others have reported hearing a crackling sound. Sometimes it's loud, sometimes it's not. I haven't been able to pinpoint the crackling sound at all. I know that when I'm in MT mode, I hear a little bit of a static, so I do wonder if that's what's being amplified, as it seems there's no way to use Audiolink in T-Coil mode. 

Has anyone else experienced this crackling issue? If so, how did you resolve it?

Link to comment
Share on other sites

  • HearPeers Heroes

@jg1876

with my Artone I do not hear any crackling sounds nor do the people on the other end of the call.  I clip the Artone to my collar for calls so it’s mic is positioned best to pick up my voice for others.  Possibly forget this device and pair it again to your phone?

AudioLink  requires us to stay in M and use its mix button to adjust the streaming/environment mix ratio we prefer.  AudioLink does present with static sounds for me.  It seems to do a bit better when cabled to the phone instead of using BT.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...