Jump to content

Update


Roy K.
 Share

Recommended Posts

Got message re update to Audiostream. Tried it. Not working. Has anyone been successful and if so, please outline steps. Thanks!

Link to comment
Share on other sites

Hi @Roy K. we've put a short instruction here:

Please let us know, if it worked.

Kind regards, Barbara  

  • Like 2
Link to comment
Share on other sites

33 minutes ago, Roy K. said:

Got message re update to Audiostream. Tried it. Not working. Has anyone been successful and if so, please outline steps. Thanks!

Could you please show a screenshot of why it is not working? 

 

I received that notification as well but I don't know where the changelog is located. What is new in this update? 

 

Edit: I see the new changelog now. Thank you! 

Link to comment
Share on other sites

36 minutes ago, MED-EL Moderator said:

Hi @Roy K. we've put a short instruction here:

Please let us know, if it worked.

Kind regards, Barbara  

Update process ‘worked’ - that is got message updated successfully. However, all kinds of trouble having trouble re-connecting. What are your latest instructions for connecting Audiostream to iPhone? Thanks. 

Link to comment
Share on other sites

It’s not working for me either.  I got the message for both Audiostreams that they updated but then it kept asking if I wanted to update another AudioStream after I updated both of them.  Now it won’t connect to my phone.

it looks like the instructions are incomplete or more work  needs to be done to make this update work. I now have no AudioStream at all.

 

please get back to us on this 

 

Link to comment
Share on other sites

21 minutes ago, Roy K. said:

Update process ‘worked’ - that is got message updated successfully. However, all kinds of trouble having trouble re-connecting. What are your latest instructions for connecting Audiostream to iPhone? Thanks. 

Also now can’t even connect to AudioKey to use iPhone as remote. 

Link to comment
Share on other sites

Same here.  AudioKey keeps spinning trying to connect. 

Link to comment
Share on other sites

Now I know…. Don’t install updates from MedEl right away.  Wait to see if it works.  

Link to comment
Share on other sites

Dear @Karen T and @Roy K., thanks for your feedback. We will check with our product experts here at MED-EL and come back to you asap. Thanks for your patience. 

Best regards, Barbara 

Link to comment
Share on other sites

I was able to successfully update. 

 

Here's what I did:

1. Forget all Med-El AudioStream in Bluetooth.

2. Update the AudioStream using the "Update" section. This can be found in Connectivity Options, AudioStream, Update. 

3. Make sure both processors are off. Only turn on your left processor, place next to the phone, and proceed with pairing. Once updated, it'll ask if you want to pair another. Choose yes, leave your first processor on, turn on your right processor. Once completed, it'll still ask you if you'd like to update another. Just ignore it and say No (unless you have three ears). 

 

4. At this point you won't be able to connect to the AudioStream. That's fine. Go back to the Bluetooth settings and forget both AudioStreams once again. 

 

5. Go back to the Configuration and re-pair as normal. Once completed, reconnect to it in your Bluetooth settings if it isn't connected and you should be connected again as normal. 

 

Link to comment
Share on other sites

4 minutes ago, RogerThat said:

I was able to successfully update. 

 

Here's what I did:

1. Forget all Med-El AudioStream in Bluetooth.

2. Update the AudioStream using the "Update" section. This can be found in Connectivity Options, AudioStream, Update. 

3. Make sure both processors are off. Only turn on your left processor, place next to the phone, and proceed with pairing. Once updated, it'll ask if you want to pair another. Choose yes, leave your first processor on, turn on your right processor. Once completed, it'll still ask you if you'd like to update another. Just ignore it and say No (unless you have three ears). 

 

4. At this point you won't be able to connect to the AudioStream. That's fine. Go back to the Bluetooth settings and forget both AudioStreams once again. 

 

5. Go back to the Configuration and re-pair as normal. Once completed, reconnect to it in your Bluetooth settings if it isn't connected and you should be connected again as normal. 

 

Did you repair through iPhone Accessibility/Hearing devices?

Link to comment
Share on other sites

1 minute ago, Roy K. said:

Did you repair through iPhone Accessibility/Hearing devices?

I did this on an Android Pixel 5. I re-paired through my Bluetooth settings itself. It just showed as Med-El AudioStream but not connected. Simply tapping on it attempted to connect and it worked. It now shows as Connected. 

For iPhone, whatever process you typically would do to re-pair, it should work. 

Link to comment
Share on other sites

I got mine updated and connected to my phone again, no problem. Working at reconnecting to my iPad and it’s slow going. Connection to my phone is more important so for me at least this is a non-issue. 
 

Edit: turned my phone off and the AudioStream connected immediately to my iPad. I can now switch back and forth between my phone and tablet. 

Edited by Lauren
Figured out connection issue
Link to comment
Share on other sites

@Mary Bethso far: super easy to update, and I THINK it does seem more stable. Prob. too early to report back but I haven't had to jump through hurdles to get connected and stay connected. Also, it finally recognizes that it's my R ear not my L ear, !

Link to comment
Share on other sites

  • HearPeers Heroes

Great start @Jared Charney.  Keep us updated.  It definitely sounds promising.

  • Like 1
Link to comment
Share on other sites

Hi @Karen T and @Roy K.

as some users have already posted in this thread and our experts confirmed, if you have issues with your connection after the update, restart your phone completely first and then try to reconnect. Please let us know if it works now for you.

Kind regards, Barbara

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

I was able to download the update through my Samsung S9 after numerous disconnecting, reconnecting, restarting BT, etc. etc. Pretty annoying, but whatever. On to the update:

Immediately after the update, the AS sound was very muted, nearly silent even with my phone and processor volumes maxed out. I was so dismayed I came on here to complain and see if anyone else had a similar experience. But then, after remembering the trick I do for listening to the AS while on the elliptical, I placed a piece of scotch tape over the mic covers (to block out all sound except the AS audio). It seemed to fix everything immediately. The AS audio immediately became loud and full and rich--back to pre-update levels, perhaps even a little better. Then, I took the scotch tape off the mic cover and, interestingly enough, noticed no change. The AS now seems fine even with the tape off the mic cover.

I can't explain this and have no idea what happened or why the AudioStream seems to be so connected to the microphones.

Anyway, connectivity does seem improved with the update, but only time will tell if it's consistent. However, I could tell that range is much improved. I was able to move 10 feet away from my phone and sound was still good. 

Link to comment
Share on other sites

Still having problems on iPhone . Have updated per posted instructions. When I then try to reconnect through Accessibilty/Hearing devices connects to either R or L, not both. Have restarted iPhone and still have same problem. 

Link to comment
Share on other sites

I had that problem too, that only 1 processor showed up to be paired.  Finally after multiple attempts, they both paired. 

Link to comment
Share on other sites

  • HearPeers Heroes

@Roy K.

Have you tried to configure the L & R AudioStreams after updating their firmware in AudioKey2?

Link to comment
Share on other sites

Still having issues handing off streaming... my car and AS got into a little fight over which would play music. I had to select the car audio. Other than that, its connecting better for audio. Between the update and my better map, I'm way more comfortable taking phone calls with just my AS. I've done a few so far and had no issues understanding the other person. Any audio weirdness I'm still experiencing I need to attribute to the maps and use the info to steer my audiologist in a good direction (currently we are working at making the CI sound more "rich" or "full" if that makes sense).

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...