Jump to content

Rondo 3 and bluetooth


Moira
 Share

Recommended Posts

Hi there:  I have a Rondo 3 on my right side.  I have been able to use Bluetooth on my iphone 8 using my audiolink and I have the Audio2Ear app on my phone. I sometimes have to fiddle with it to get it going properly.  I find sometimes if I turn my Rondo 3 off and on it will start up.

I'd like to be able to stream sound to my laptop. Under "Sound" It says the selected device has no output controls."  In my System Preferences (on mac laptop) I can turn on Med-El Audiolink in the Bluetooth section and there is a check mark.

Does anyone have any suggestions on how to get this to work on my laptop?  

Thanks for your help.

Moira

Link to comment
Share on other sites

  • HearPeers Heroes

@Moira

AudioLink being cabled to a laptop through its dock is working for others. I wonder why it is giving you problems?  @Lauren may be able to help you.

Link to comment
Share on other sites

  • HearPeers Heroes

@Moira

hang in there.  It will get easier and we are a helpful group.

This is a link to the how to Med-El AudioLink videos 

 

Link to comment
Share on other sites

Does my Rondo 3 have to show up in the System preferences as well? (Bluetooth?).  I was thinking since I was going the the Audio2Ear on my phone that would be where it goes through?

On my laptop it just shows MedEl Audiolink. On my phone it shows both Medel Audiolink and Rondo 3 in the preferences.

Does this mean I need to pair my Rondo 3 with my laptop as well?

 

Moira

Link to comment
Share on other sites

  • HearPeers Heroes

@Moira

When AudioLink is attached by cable (directly or through its dock) it does not use BT at all.  Audio travels directly from computer to AudioLink through the cable just like plugged in headphones.  So AudioLink does not need to show up and no special settings are needed on the laptop.  Just attach AudioLink like wired headphones.  Audio out on your laptop may look like headphones.  Using the dock to connect AudioLink to your computer helps because AudioLink sends the audio to your Rondo 3 best when it is in a vertical position.

Link to comment
Share on other sites

Okay it is attached just like headphones into the laptop.  I didn't know about having the Audiolink in the vertical position.  That's interesting.  I'm still not getting any sound.  Since it is going through the headphone port it would show up as headphones in the Sound setting correct? I just checked that I hadn't muted the sound or anything.  I'm not sure why it's not working either. Thanks for your help.

Link to comment
Share on other sites

@Moira I don’t currently have a Mac but I am able to use the AudioLink with my homemade desktop. I am using the Audio Cable 3.5 mm to 3.5 mm cabled (included in the kit) into my speakers and the AudioLink base, and for power the base is plugged into my usb extender/adapter. As soon as I plugged in I started getting music through YouTube (I keep it playing when trying out listening settings so I know when I get it right. 

The base does need to be plugged in for power hence the power plus audio cable. 

B37F5991-AAF0-4490-9B7C-0E79B035B2BC.jpeg

Link to comment
Share on other sites

Success!  Thank you MaryBeth and Lauren!!!! For some reason having the USB cable attached and plugged into the dock and computer made things work.  I'm so happy!!!! You wouldn't believe how much time I've wasted trying to figure this out.  Now cross your fingers that it will keep working.

 

Thanks again,

Moira

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...