Jump to content

AudioStream - Mute Mics Option


RogerThat
 Share

Recommended Posts

With the AudioLink, there's a button to mute the mic and only hear the USB audio. This is such a great feature for me when I listen in on calls or music. It's like our own version of noise canceling. 

 

I'd love the have the same option to mute the mics on the AudioStream. The AudioLink just doesn't have a good audio quality compared to the AudioStream hence this request. 

Link to comment
Share on other sites

  • HearPeers Heroes

@RogerThat

I agree.  The AudioStream has much better audio quality and I wish we had user control of mixing ratios like some other brands do.

Link to comment
Share on other sites

  • 2 weeks later...

Yes, I agree with RogerThat. It would be great if this feature existed.  Listening to music and making phone calls outside or on the subway would be more enjoyable and easier.  It is necessary to report this matter to Medel, because this is not impossible.  By the way, today the update for AudioKey 2 has arrived;  Is there anything new or change?

Link to comment
Share on other sites

  • HearPeers Heroes

@Sakin

I agree.  Having an easy way for the users to adjust the mixing ratio when using AudioStream is very important.

I do not see any updates to AudioKey2 in the iOS App Store.  Which updated version do you have?

 

D0CCC597-B10C-4779-B4B7-B8716186A43B.jpeg

BAF82C7E-0D3A-4A62-AD28-333B4EA3F7DA.jpeg

Link to comment
Share on other sites

Hi Mary,

I am using AdioKey 2 -Version 2.0.4.  Today I got the notification “there is a new audiokey 2 update” on my iOS phone.  But when I opened the application, I could not see any changes or innovations.  Maybe it's a security update or something.

Link to comment
Share on other sites

They've known about this issue since the initial release. From what I can tell, it's the #1 complaint AS users have, beyond the basic connectivity issues . It's also unfortunate that this update does nothing to address it. This isn't some minor annoyance; this literally renders the AudioStream unusable in a very wide array of environments. It's impossible to hear AS audio on an airplane, in the subway, a noisy gym, a car, any place people are talking loudly, etc.

Link to comment
Share on other sites

5 hours ago, StarStuff said:

They've known about this issue since the initial release. From what I can tell, it's the #1 complaint AS users have, beyond the basic connectivity issues . It's also unfortunate that this update does nothing to address it. This isn't some minor annoyance; this literally renders the AudioStream unusable in a very wide array of environments. It's impossible to hear AS audio on an airplane, in the subway, a noisy gym, a car, any place people are talking loudly, etc.

I totally agree with you, I hope Medel will make us happy as soon as possible.

Link to comment
Share on other sites

  • HearPeers Heroes

@StarStuff

I hope mixing ratio controls- or at least a way to mute the processor mics while using AudioStream- is in our future.

Meanwhile my best work around is…

My audiologist created MAPs for me to use with AudioStream when I want to dampen as much environmental sound as possible.  We tried several things.  What works best for me is to have my favorite MAP set to 0% sensitivity and a volume range of 70-100%.  These are settings my audiologist makes in programming.  With these settings, I can dampen environment sounds by reducing the volume via the remote and increasing the volume on my phone.  This is not ideal but it does provide me a way to listen to streamed audio comfortably in noisy settings.  Just sharing in case it may be a temporary help for you as well.

Link to comment
Share on other sites

Hi @Mary Beth , we've had this conversation before, and unfortunately sensitivity does absolutely nothing for my maps. Not sure if this is a problem with my processor or my particular map. But adjusting sensitivity on my finetuner or in the Maestro software does literally nothing for me--with the AudioStream or in any particular listening environment. It just does nothing.

The only workaround I've found is to switch to omnidirectional mode and then place a piece of scotch tape over the mic covers. This seems to shut off the mics completely when the AS is connected. I get pristine, clear sound. Only downside is having to keep scotch tape around whenever I need it. Works great when i'm on the elliptical though, since it also blocks out sweat, and as most of us know, MedEl mics are very sensitive to moisture, despite the IP4 rating.

Link to comment
Share on other sites

  • HearPeers Heroes

@StarStuff

I am glad you found a work around.  It sure would be nice to have mixing options or a way to mute the processor mics.

My everyday programs are set to Omni mic setting.  It is my preferred mic setting.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...