Jump to content

Audiolink Stopped Working


Recommended Posts

I have 2 Audiolinks since I am a bilateral cochlear implant individual. 1 Audiolink sits in the charger block next to my tv as that is where I use it the most. It has been working with no issues and then 2 days ago it just stopped working. I have tried to re-sync with my audio processors but that is not working either.  I pulled out the second Audiolink and am unable to get this one to sync either. 
So, at this time, I feel very much deaf as I am unable to hear sounds with my Audiolink. This device has spoiled me and I enjoy it very much. If someone has an idea that I have not tried I would love to hear it. Thank you friends!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...