Jump to content

Tips for connecting Sonnet 2 to AudioKey 2?


AnnetteT
 Share

Recommended Posts

Occasionally, I have found that my AudioKey 2 app will sometimes not connect to my Sonnet2 with regular battery cover (current issue--but, also occasionally applies to Audiostream and Rondo). I have opened and closed the battery cover over and over, force quit the app, put the Sonnet 2 really close to the iPhone, restarted the iPhone, turned iPhone Bluetooth off and on again, switched the app to Rondo 3 and back to Sonnet 2, waited an hour and tried again, and more. 

I've had this happen before, but usually one of the above troubleshooting steps will solve the issue in a few minutes. It seems that it isn't resolving this time and I had to switch to using the FineTuner Echo to change programs. I did notice that my auidologist had issues connecting to my Sonnet using the Med-EL programming device, so I'm worried that my device may have some issues.

Does anyone have tips on what I should try next? I guess that trying to call Med-EL's Audiologist is the next logical steps, but phone calls are still really challenging for me.

Thanks!

Link to comment
Share on other sites

  • HearPeers Heroes

@AnnetteT

Do you have a free InnoCaption account for captioned calls?  It’s quick and easy to set up.

AudioKey2 not connecting to devices which then leaves users without a remote if the Fine Tuner Echo is not available, sounds frustrating.

Luckily for me I have the Fine Tuner (original) and it fits nicely in my sports wallet.  However except for turning on T, I do not ever change my settings.

See if InnoCaption makes your call to Med-El in house audiology easier.

Link to comment
Share on other sites

@Mary Beth

Thank you for the tip! It was especially frustrating because both of my processors wouldn't connect. I was able to reach Med-EL with InnoCaption and we were able to connect both of my devices by removing them and re-adding them from the app. I think that my problems might have been related to my recent adjustments by my audiologist (I couldn't connect either the Rondo3 or the Sonnet2 after getting my levels adjusted). One other issue that I ran into is that you can't connect to the app when AudioLink is turned on (but this wasn't my original issue)

In case anyone else runs into this issue, here is the fix that worked for me. The instructions were the same for Rondo and Sonnet. I did one and then the other. 

  1. Remove the device from Bluetooth settings
  2. Remove the device from Audiokey 2
    1. Open the Profile screen (click on your name on the left-side menu after clicking on the three line menu open button)
    2. Click on your device name (e.g. Sonnet 2)
    3. Click on the three dots in the upper right
    4. Click "Remove audio processor"
  3. Pair your processor
    1. Back on the Profile page, click on the three dots in the upper right
    2. Click "Pair audio processor"
    3. Select direct connection and click through buttons until you get confirmation that the device connected successfully
Link to comment
Share on other sites

  • HearPeers Heroes

@AnnetteT

I am glad you were able to get that sorted out!  Thank you for sharing the steps.  I am sure it will help others.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...