Jump to content

Zoom video meetings using InnoCaption+ in the US


Mary Beth
 Share

Recommended Posts

  • HearPeers Heroes

Excellent step by step guide 

InnoCaption+ is funded by the US government and is only available in the US.

 

https://chchearing.org/blog/zoom-captioning-innocaption-app/?fbclid=IwAR2sUW7JVoOn3N_PnNFLITvpcGREhzQBoPO-pLfjW09oytsSTJhzUZSsfss

Link to comment
Share on other sites

  • HearPeers Heroes

Tested this out today.  Works great.  Here is how I used it... (click on the photo to zoom in to read)

 

 

6BAC26E8-B88A-4F75-A497-240C4322EEDE.jpeg

Link to comment
Share on other sites

  • HearPeers Heroes

That's great! I use Zoom several times a week, but of course no captions here. But I find that Live Transcribe on another device is a good alternative. Thankfully I don't need that much. I do find however that if someone is playing music in the Zoom meeting I can't make out the tune. I find it very strange cos I play music on the same laptop feom YouTube and am able to make out the tune. What do you think causes the difficulty with music played in Zoom meetings? 

Link to comment
Share on other sites

  • HearPeers Heroes

@Jewel

I think we are much more sensitive to audio that is even slightly degraded.  Acoustic hearing people handle degraded audio better than CI users.  What do you think?

Link to comment
Share on other sites

  • HearPeers Heroes

@Mary Beth

That explanation is plausible. 

Next time I'm gonna use my Artone and see if there is any improvement. 

Link to comment
Share on other sites

  • HearPeers Heroes

So I'm in a Zoom Meeting and wanted to try out the Artone 3 Max. It connected to the laptop and I put my Rondo2 on T but I couldn't hear a thing. 

So I just reverted to just using the Rondo2 alone for the meeting.

I can't figure out why the Artone wasn't streaming the sounds. Any ideas? 

Link to comment
Share on other sites

  • HearPeers Heroes

@Jewel

Laptops make BT connections more complicated.  You have to set the laptop up to recognize the Artone as a headphone/mic.  The IT department at my school did that for me.

Zoom meetings often have a phone in option for audio.  This is easy.  Watch the Zoom meeting on your laptop.  Select call in audio.  Use your phone to call in for audio.  Have the Artone paired to your phone.  Rondo 2 should be on MT so you can hear your own voice too.  Works great. Give it a try and let us know.

Link to comment
Share on other sites

  • HearPeers Heroes

@Mary Beth

I only use the Artone with my laptop and have never had a problem before and I've been using that setup since 2018.. After the meeting I played a YouTube video on my laptop and heard it perfectly with the Artone. So I'm surprised it didn't work with the Zoom. 

So you're suggesting I join the Zoom meeting via mobile phone and laptop in order to see if the Artone will stream the sound from the phone? 

Link to comment
Share on other sites

  • HearPeers Heroes

That was what I was suggesting.  I have done that.  Join the Zoom meeting on 2 devices and merge your video and audio.  Mute the audio on your laptop.  Connect the Artone to the phone and set your Rondo 2 on MT.  It worked great.

Using the Artone with your laptop to HEAR audio is different than using the Artone with your laptop so it lets you hear and also uses its built in mic so others hear you.  The IT Dept went into headphone settings and changed a setting.  I’m not sure what they altered exactly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...