Jump to content

Pairing problems


Jeffs
 Share

Recommended Posts

Has anyone run into a device that the audiolink would not pair with?  My company phone is bluetooth capable for head phones and I've successfully paired with a set of those and even the Quattro 4(of which I am no fan).  The phone sees the audiolink and prompts for a code, where I've tried 0000, tried entering nothing, tried 1111.  No joy.  Anyone know if there's a different code?

Link to comment
Share on other sites

  • HearPeers Heroes

@Jeffs

Med-El directions say to use 0000

if needed for a code.

 

Is the problem it is not pairing or that it is not sending sound to your processor?

B06FF4F1-163D-4A1E-A9A3-B032CD1C8A33.png

Link to comment
Share on other sites

Hi,

It won't pair at all.  The phone sees the audiolink, prompts for the code where I've put 0000, tell it to pair and it comes back that the code is incorrect.  The same process worked fine with the Quattro, entered 0000 and it paired right up.  The audiolink did pair with my iPhone without issue, no code needed.  Not sure why it won't with this phone though.

Link to comment
Share on other sites

  • HearPeers Heroes

Let’s tag @MED-EL Moderator and see if they have any suggestions.

 

@Jeffs

By any chance have you told your iPhone to forget the AudioLink and then tried pairing your your work phone?  Maybe it can only pair to one phone?

Link to comment
Share on other sites

For kicks, tried forgetting it on my iPhone, still get the same invalid passcode message.  I've actually paired the audiolink to a number of different phones, just not liking this one for some reason.  Usually, BT is BT and it just works.

Link to comment
Share on other sites

  • HearPeers Heroes

@Jeffs

 

Thats very interesting. Keep  us posted 

Link to comment
Share on other sites

Hi @Jeffs

we are very sorry to hear that you can not pair your AudioLink to your iPhone. Can you please let us know which type of iPhone you are using in this case? With other phones it worked fine? 

Best regards, Barbara

@Mary Beth - thanks for tagging us. 

Link to comment
Share on other sites

Hi, it pairs fine with my iPhone, actually multiple iPhones.  It just won't pair with my office phone, which is a Mitel.  As I mentioned, the Quattro 4 pairs fine with the Mitel, as do other BT devices.  Just doesn't like the audiolink, says that the code 0000 is not correct.

Link to comment
Share on other sites

  • HearPeers Heroes

@Jeffs

While this is getting sorted out.....

I also did not like the Quattro 4.

but I LOVE the tiny Artone 3 MAX

 

You may want to give it a try. Amazon $129

 

http://www.handsonhearing.com/user-review-on-artone-3-max-bluetooth-neckloop/

Link to comment
Share on other sites

Hi @Jeffs, thanks for the information. We forward it to our specialists and will come back to you as soon as possible. Kind regards, Barbara 

Link to comment
Share on other sites

Hi @Jeffs

 

I’ve checked with our developers and the PIN ‘0000’ is correct. You could try to put a special character in before (e.g. #). But according to our specialists the problem that causes the pairing issues more likely lies in the Bluetooth profile.

AudioLink supports HFP-8 and HFP-16 (hands-free-profile) for phone calls. If your work phone is using an older profile, e.g. HSP (headset profile), it is unfortunately not compatible.

Do you know which profile your workphone is using?

Kind regards, Barbara

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...